Shopify experiencing issue with webhook deliveries
Incident Report for VL OMNI Platform by eHouse
Resolved
Shopify resolved the issue late yesterday and we saw webhooks coming in in a timely manner again. After monitoring for a period of time to confirm, we are closing this incident.

For more details from Shopify on the incident, see https://www.shopifystatus.com/incidents/816
Posted Jan 17, 2025 - 07:58 EST
Monitoring
Shopify has implemented a solution and are monitoring.
Posted Jan 16, 2025 - 17:02 EST
Identified
Shopify order workflows delivered via webhook are currently being impacted. Our automated reconciliation process will manually pull orders while Shopify is addressing the issue, but there may be delays in orders coming through.

For more information from Shopify, see https://www.shopifystatus.com/incidents
Posted Jan 16, 2025 - 15:13 EST
This incident affected: US East (Dashboard, APIs, Workflow Service) and Ireland (Dashboard, APIs, Workflow Service).